Quicklisp version of “pkcon update”

Note to self: Here’s how to ask Quicklisp to update itself and purge old packages:

(load "~/quicklisp/setup.lisp")
(ql:setup)
(ql:quickload :quicklisp-slime-helper)
(ql:update-client)
(ql:update-all-dists)
(in-package :ql-dist-user)
(clean (dist :quicklisp))

I’m sure I’m going to want that again, later. (Works in SBCL at least, and seemed to work in Allegro.)